Welcome Anonymous !

Login or Register

User Menu

Login

FANS OF THE CONCHORDS

MESSAGE BOARD

Embedding YouTube Videos

Please read the forum rules before making your first post. Thanks!

Moderators: onlyalways, sargifster, emira, Amily

by Amily » Sat Jun 11, 2016 11:47 pm

I noticed tonight while trying to post a youtube video that the code we were using was out of date and no longer working for new youtube videos. It's a known issue and I found a new code so I've updated the board settings.

From now on when you want to post a youtube video all you need to use is the video ID.

https://www.youtube.com/watch?v=pYk1FBCVbkw <--- Video ID

or this depending on what your link looks like...

https://youtu.be/pYk1FBCVbkw <--- Video ID


Example:

Code: Select all
[youtube]pYk1FBCVbkw[/youtube]
Image
NEVER FORGET.
tumblr | twitter
User avatar
Amily
Administrator
 
Posts: 21862
Joined: Sat Jan 05, 2008 8:18 pm
Location: New Zealand of the North

by blondesnotbombs » Fri Feb 17, 2017 6:51 pm

Thanks, Ami! I know I've embedded a couple of videos on the site recently and had to fiddle around with them to get them to work (because of course I'd forgotten how I'd done it in the first place 8-) ). This should be much easier to remember. #thumbsup#
Image
User avatar
blondesnotbombs
Your leaves are making me horny
 
Posts: 5553
Joined: Thu Oct 23, 2008 1:15 am
Location: Rambling through the avenues of time

by Amily » Fri Feb 17, 2017 6:51 pm

BUMP
Image
NEVER FORGET.
tumblr | twitter
User avatar
Amily
Administrator
 
Posts: 21862
Joined: Sat Jan 05, 2008 8:18 pm
Location: New Zealand of the North


Return to Forum Rules & Support

cron